Banner
Joomla Templates

JA Mono – Download Responsive Joomla template for Creative Business

JA Mono - Download Responsive Joomla template for Creative Business

This November, JoomlArt presents JA Mono – the responsive Joomla template for creative business.

JA Mono is based on Unusual layout concept with monochromatic style. This is not your traditional website and Mono is dedicated for creative business, designers and startups. JA Mono is unusual because it makes great use of large-screen estate. On big devices (bigger than 1400px), the layout is split into two main blocks, when users surf through the content with builtin navigation, new content will be displayed with smooth slide-in animation. On smaller screens, its a clean and simple design, with clever typography, big images and a lot of white spaces.

The templates Projects page will help you display your organizations works your own way. Projects can be intelligently ordered or organically wild. Elements can be stamped in place, fit in an ideal spot, or dragged around. It fills empty gaps.

Mono is fully responsive and has 5 colors layouts: Default, Red, Green, Orange and Blue.

JA Mono will support RTL languages layout.

Template Features

  • Unlimited Font Types
  • Template layout is completely responsive
  • Full Documentation
  • CSS and JS compression options
  • Built-in SEO features for better seo optimization
  • Joomla T3 Framework powerful core
  • Support RTL languages layout
  • HTML5 & CSS3
  • K2 Support
  • A lot of module positions

Compatibility with Joomla

Joomla 2.5 CompatibleJoomla 3.x Compatible

Version

1.0.4

Product Link

Demo Link

Download Link

Article written by dudecmsadmin

dudecmsadmin

Hi there! I`m admin of Cmsdude.org community where I share everything from web. Im interested more in webdesign.

This Post Has 12 Comments

  1. Alan Reply

    Great template! When it can be downloaded?)

  2. ali Reply

    hi
    may i have download link ?
    plz its urgent.
    tnx

  3. Tajeddin Reply

    Hi
    I love this template requires the latest version (1.0.4)
    It is possible for you?

  4. Tajeddin Reply

    Thank you very much!

  5. Tajeddin Reply

    thanks a lot
    you’re wonderful

Leave a Reply

Your email address will not be published. Required fields are marked *

Banner